Sweet-Semantic Web sErvice Editing Tool

Download documentation for SWEET:

Please, note that in order to use the lightweight version of SWEET you need Firefox (version 3.0 or later) and installed and enabled Firebug plug-in.
The extended version has no special requirements. Still it is recommended to use it in Firefox.

The source code to SWEET is available here as a GitHub project

Documents